Yamaha Star Stryker banner
1 - 11 of 11 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
Just got a delivery from Ivan: reflashed ECU, Cobra Slip Ons, and Cobra Fi1200. He already dialed in the tuner for my configuration - so no worries there. The instructions say not to connect the O2 sensor. It has two connectors for each fuel injector (one grey and one black). My questions to you all are:
1)Which is the O2 sensor (grey or black)?
2)Can I connect both and disconect O2 sensor at exhaust?
3) Thoughts or advice from those of you who have already done this?
 

·
Registered
Joined
·
1,743 Posts
The instructions for the Cobra unit will be on Cobra's site. The unit piggybacks on the injectors, so neither the grey or black connector goes to the o2 sensor. One goes to the injector and one goes to the connector you disconnect from the injector. If it is one of the 2 Cobra units that have an o2 connector, don't connect the connector for the o2 sensor to anything. Disconnect the o2 sensor like Duff said.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #4 ·
Thanks!

Thanks! I appreciate the input. I couldn't see how the O2 sensor would connect to to this model.
 

·
Registered
Joined
·
85 Posts
Hmmm I connected the o2.. Was I not supposed to? I I have the cobra auto tuner does this matter are the connectors different?
 

·
Registered
Joined
·
85 Posts
Ok good info .he didn't mention anything about that .but maybe I didn't get far enough into the process I didn't even send it yet..I'm sure he would tell us to do that, right ?
 
1 - 11 of 11 Posts
Top